FreeHost Support Board
FreeHost Support Board » FAQ Häufig gestellte Fragen » Installation » Fehler: "Subdomains der User klappen nicht" » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Fehler: "Subdomains der User klappen nicht"
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Kleinbreuer
Super Moderator


Dabei seit: 08.03.2006
Beiträge: 508

Fehler: "Subdomains der User klappen nicht" Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Wenn bei Ihnen die Subdomains nicht funktionieren, also beim Aufruf username.domain.de ein Error 404 angezeigt wird, anstatt der Userseite, dann hat das folgendenen Grund:

Die Option Wildcard-Subdomains ist auf Ihrem Server nicht aktiviert, bei Confixx ist die hierzu gehörende DNS Domainweiterleitung:

*.domain.de wird auf www.domain.de (oder aber auch einfach "/") weitergeleitet. Sie legen dazu einfach eine Subdomain * an, die auf / geleitet ist.
Falls Sie kein Confixx verwenden müssen Sie in der http_conf von Hand den folgenden Eintrag machen:

ServerAlias *.domain.de

Den Eintrag natürlich in der Vhost Deklaration machen. Falls Sie kein Confixx verwenden, bitte nur mit Fachwissen an der http_conf arbeiten, für Anfänger nicht geeignet!"

__________________
Support Freehost Script
15.11.2006 20:35 Kleinbreuer ist offline E-Mail an Kleinbreuer senden Beiträge von Kleinbreuer suchen Nehmen Sie Kleinbreuer in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
FreeHost Support Board » FAQ Häufig gestellte Fragen » Installation » Fehler: "Subdomains der User klappen nicht"

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH